United States United States

How can I change the PHP version for a particular subdomain?

In case you want to customize the PHP version for a single subdomain, for example if you need a particular version of PHP in order to support your contenct management system, or your CMS is not compatible with a later version of PHP, please follow the upcoming instructions:

Login to your easyname control panel. Click [My Domain] followed by the link "Subdomains" in the Availability column next to the domain in question. Then click on the notepad icon next to the subdomain to get to the display options. If you pick "display webspace content" you can find the link "extended >>" click on it in order to change the PHP version and other possible options (eg. register globals on/off for PHP 5.3).